Stuck On Pause - No Pages Loading

When logging into any of my world, the game is stuck in a paused state. Pressing the space bar does not unpause the game. Additionally, the current scene does not appear and I can not switch to any others and the left toolkit is unresponsive. Actors, Journals, Audio Playlist, etc. act appropriately, but no dice throws can be made — leaving a “TypeError: Cannot read property ‘tokens’ of null.”

Even in worlds with no active modules, the issue persist. I have attempted to restart several times to no avail.

You have hardware acceleration disabled in Chrome in some manner, see that post for solutions.

I have the same problem. Hardware acceleration IS enabled in Chrome, but I can’t get “unpause” the game. It’s stuck.

Hello @englishmatt could you try Troubleshooting in Forge/Foundry ?

I think you might have an outdated system or something alike that.

Hi Kevin. Yes, just realised I need to update my Foundry VTT install from 0.6.5. Doing that now, and hopefully that’ll fix the problem. … Thanks! Matt

UPDATE: Updating my desktop install to 0.7.7 did not solve the problem. WIll check out the troubleshooting link …

Not only foundry, but your system :smiley: 5E or Pathfinder etc

Did you try restarting the browser? It might have lost access to hardware acceleration with a recent GPU driver update.

@kakaroto Restarted the browser AND restarted the PC. I have Foundry 0.7.7, D&D5e 1.1.1 and zero modules installed. Each time I start up my game in the Foundry VTT app, I get two windows popping up:

(A) DnD5e System Migration to version 1.1.1 completed!
(B) Applying DnD5e System Migration for version 1.1.1. Please be patient and do not close your game or shut down your server.

I’m assuming (cough) that (B) is the first message and (A) is the second. In either event, I leave it for 10 minutes and nothing happens. Then I quit and go through the process again.

What am I doing wrong?

EDIT: The game works in Foundry, but not on the Forge server.

EDIT: Reinstalling world on the Forge now … Clash at Kobold Cauldron.

SOLVED: Hardware problem. Tried the game on a newer PC and everything worked fine.