Can't right click or unpause on foundry

Hello, i’ve got a problem where i get in the server but i can’t unpause or activate my scenes, when i right click on the scenes at the right the menu won’t pop-up, on the other hand when i click the scenes on the top left corner of the screen the menu pop-up but doesn’t do anything when i click activate.
I don’t know the reason for this.

Hello, so you seem to have the same issue as another person.

I would recommend updating your browser (see if another browser works)
You could also check if your System Version matches your Foundry version.

Latest version of the 5e system is 1.1.0, and it only works with Foundry version 0.7.6

To get Foundry 0.7.5 working, you have to have 0.98.

If you could give us more information it would help ^^

Try to press f12, go to console, then send screenshots of all the red errors that are there.

I’m using pathfinder 2e system and it’s up to date, and the foundry version is 0.7.6

I got this errores when pressing space to unpause and right clicking the scenes, thank you for your fast answers

That looks like the Foundry issue you’d get when hardware acceleration is disabled.
You need to enable hardware acceleration in your browser

See the FAQ for information on how :

Also, if that doesn’t work, you can refer to this post for extra steps that might be needed :

I hope that helps.

This worked for unpausing and right clicks, so that problem was solved by this solution

but now the scenes won’t load, the map doesn’t load, i just get the background.

EDIT: i went back to setup and they showed when i relaunched the world, so i think this is solved for good!