Unable to download Mods after subscribing

I upgraded my subscription to Baileywiki to premium and for some reason I cannot access the content on the Bazaar. All the icons that should say “Install” say “Purchase”. If I click on it it just takes me to the subscription page of Baileywiki. I have all my patreons linked to The Forge and all are reading correct. I even logged out and back in to see if that would change anything and it did not. I also refreshed my subscriptions to no avail. I don’t know on whose end this is on, but I would like to be able to install these mods. Any suggestions?


Hey there :wave:

Sometimes this can take a while to reflect, but if it’s taking a long time then I recommend you try:

  • Logging out and back into Patreon
  • Go to the Patreon section of account page and click Refresh Pledges (top right)
  • If it still doesn’t work, try unlink and re-link your Patreon account with Forge on that same page.

If none of those work, please let us know and we’ll look into it on our side :pray:

A lot of the time, you’ll also be able to get the module’s manifest URL from a patron-only post on Patreon
You should be able to install it by installing with the manifest URL on the Bazaar, or download the module .zip yourself and upload it to your Forge account through the Import Wizard.

I have tried all those things and I am still seeing the Purchase instead of the Install. I will try and get the manifest URL and hopefully that works. I will keep you posted. Thanks for all the help.

I was able to get it installed through using the manifest URL’s.