Locking up, can't unpause

Things seemed to be working this morning when I was working on updating some scenes

Disabled all my addons - no difference.
Pretty much dead in the water…
Chrome hardware is on.
Also noticed I can’t access actors, can’t zoom in/out with mouse wheel.
Tried to roll back to version 7.6 - no difference.

Some Error messages -

Tried what I read somewhere - disabling hardware acceleration in chrome / restart chrome / restored Hardware acceleration - restart chrome / restart foundry - no difference…

1 Like


Nice find. That’s a Foundry bug that seems to happen because one of your tokens or tiles has an invalid URL, which is basically a link that starts with https:// but is malformed somehow.
I’ve reported this issue to Foundry so it can get fixed in the next release and I’ve added a workaround within The Forge module to prevent this from happening on The Forge again. I suggest you find your broken image and fix it.

Some additional information - error when I’m trying to zoom in/out on the map, or click on something on the map.

I’m working on going through all my images / scenes to repair them, but to be honest it seems a bit more tangled than I can figure out…


For example, trying to load one scene, I receive these errors -image

But after pointing the background image to what is in the Forge Directory

I still get that error.

When I dig backwards up the log, this is the first error that appears.

Little bit later, this one

Continuing Errors - keeping scenes from loading.

It looks like it’s this one. you can see the url is myster-man.svg with another url right in the middle of it. I think you tried to paste a new url but hadn’t deleted the old one.
The change I did to the forge module to catch that error and fix the scene was incomplete I realize, so I’ll be pushing another update in a bit to fix it.