Game world not loading

Hi all. I was editing maps in my game world I activated GM notes modal I uninstalled the modual and reinstalled to no avail . I was on the EU server, changed to USAe but still not loading the game world. Any advice please. i have a game this Friday and am worried this happens then.

Hello, I am not quite understanding the issue, could you go further in depth of what you’re scared of, so we can help?

Did the map/game crash? Do you not want the GM notes model?
I don’t think the changing from EU to US will help on modules.

So the game world is lot loading or it is taking almost 30 minutes to load. the game crashed as soon as I loaded GM notes. I have uninstalled GM notes but the game is still not loading.

I see, thank you.
Could you disable all the modules in the world?

If you are using the Game Manager, you do that here:

If you are not using the game manager, you go to “setup” → edit world → put in safe mode

then try to join.

Though, this whole thing seems a bit weird, worlds should not take 30 minutes to start. How big is your world? World Size Check

I imported Icewind dale rime of the frost madden using the adventure importer so not so big

Fair enough.
Any update on the other mentions?

So I checked the game world size and it is 54meg, the guide says 20meg is huge, so I am trying to figure out who to reduce the size. the largest moduleI have is Moulinette

Dragon of icespier is 24mb, someone mention I should use compendiums, will this reduce the size of the game world?

It will, but 23 MB is not big at all. I was more worried it was over the 60MB mark ^^
So, modules does not take out of world space. The world space is used by actors and chat. Try to export the world and look at what files takes the most space in /data ^^

ok will export , But the 54MB world should load fine?


Seems Actors is the biggest.