Game Manager messing up access to asset library?

Hey! before you yell at me I already read this post:

Soundboard by blitz wont let me access my files in the asset library.

I’ve got my stuff setup the exact same way and it’s still not working. A message pops up and says “sounds are still loading”. I’ve been trying for hours, and I don’t think its me, but it might be so we will find out if I’m dumb I guess…

I’m running foundry 0.7.0 and the module is up to date. I am running the new “Game Manager” feature so that may have something to do with my problem?




Ahumm… I mean, I just spoke with Blitz who noticed the problem too for another user who uses Foundry 0.7.5, and I think I know what the issue is, but it’s not related to the Game Manager.

The problem comes from this Foundry bug which was fixed in 0.7.7 :

And I think the module fails to load its own default sounds because of it.

I’m not sure why you’re on Foundry 0.7.0 as that was the very first alpha build, and 0.7.7 is a lot more stable, and a lot of the modules that weren’t working in 0.7.0 have been updated to be compatible with 0.7.7, so my first advice would be to update your default Foundry to 0.7.7 and re-update all the modules (The Bazaar will not update your module to a newer version if it required a version higher than 0.7.0 as it’s minimum compatibility).

If you really want to stay on 0.7.0 for some reason, then you can bypass the issue by going to the Bazaar, Custom modules, click the install via manifest link, and entering the manifest URL of the module ( and disable the option “Install from the Bazaar if the package is found” so it doesn’t install the module from the Bazaar but installs it instead as a custom module. That should avoid the problem.
Let me know if that helped.

Ayy! Thank you for the quick response Kakaroto! I’m amazed at your dedication to this community!!! I updated to 0.7.7 which fixed my issue so thank you! The main reason I was on 0.7 was because I needed dancing lights to work. Apparently its been integrated into this version, and now there is a new version called “community lights”. I tried them both out but its missing like half of the functionality the original dancing lights had. So I might have to go back to 0.7… Idk hopefully I can figure out how to get my lights as good as they were before.

Thanks for your help!

1 Like