Can't see Map Layer

so i have been playing in a campaign for several months. up until this point I have had no issues and then started last week i was unable to see the map layer. I can see walls set up, the dynamic lighting and shadows cast, I can see effects on the map like rain or particles, can see all the tokens. it is doing this on Chrome, Edge, and Firefox (all of which are up to date)

I have already tried to Enable “Override software rendering list”, as well as made sure “hardware acceleration” is enabled.

That sounds like the map is probably of a higher resolution than what your GPU supports. Check WebGL Report for the max texture size and compare that to the image dimensions (not the scene’s)
Alternatively, it could be a module that breaks vision, check for any errors in the console (F12)

So maybe i don’t understand what WebGL Report is supposed to show me but its giving me the same numbers on my piece of shit lap top from 2010 (that i can see the map layer on) as it is on my gaming PC (that i can’t)… so it seems to be only Reporting the browsers capability?

as for errors in the console, what would a error look like, i don’t really know what I’m looking for

Paste this into your URL bar on Chrome:


And screenshot “Graphics Feature Status” and paste that here.

again, same as my POS 12 year old lap top.


Did you install a new Chrome Extension? Like perhaps for blocking things?

Open up the Dev Console of your browser: (Press F12)

Click “Network” tab, and screenshot any errors you see on the load (should be marked in red)

Refresh the page, and see if you get any errors loading

I’ve tried 3 different browsers its not Chrome related. and if it is my chrome on my lap top would have the same settings as the chrome on my PC because there account based

Open up the Dev Console of your browser: (Press F12)

Click “Network” tab, and screenshot any errors you see on the load (should be marked in red)

Refresh the page, and see if you get any errors loading

What extensions do you have installed on your browser(s)?

@kakaroto looks like another serious CORS thing here.

"Serious CORS thing’ sounds bad

CORS is “Cross Origin Resource Sharing” it’s a way for people hosting Images (like Forge) to disallow loading images they’re hosting on sites that aren’t their own.

Problem here is it’s blocking things on Forge… So it’s not great.

i got you, is it fixable?

Should be, it’s something @kakaroto needs to look at, as it’s all server-side

It doesn’t look like it was actually a CORS issue, looking at the errors there, it appears that the error were in trying to access which is the game’s page within the Forge’s website, and that is perfectly valid and makes sense for it to prevent cross origin requests.
That, to me, indicates that while you had been testing, your GM likely wanted to access another game so they forcibly shut down the world you were in, and so, as it was offline, it was redirecting you to the Forge’s website. Those errors are safe to ignore in this situation.

I’ve taken the liberty to invite myself to that game to try and see what could be wrong, and I see that the map you were in is pretty large. A 10MB JPG file with a resolution of 11400x11700 which is pretty large. I bet that the issue is with the image resolution, and asking your GM to perhaps split that background image into 4 tiles would help. While your screenshot from the webgl report does show that your max texture resolution should be 16384x16384, which means it should be able to load that image, it might be that something else causes it to fail to load such a large image.
Do you have the same issue with other scenes? Did you recently have a GPU driver update? Did you reboot after testing to see if it resolved it? I assume you tried on both your laptop and gaming PC, and you get the same issue on both machines ?

never had this issue before a few weeks ago, according to the DM we have used much larger maps that i have been able to see before and then last week we tried dropping back into a much smaller map that i HAVE been able to see before and it did the same thing, i could see walls, i could see shadows, tiles and game effects. but no map layer graphics.

no like i said my lap top is able to see everything fine, all the other players see the game just fine and The DM also logged in through my character slot in game and was able to see fine. baseed off that i would assume it has to do with something specific on my gaming PC i have re-booted tit twice since the problem started. no Nividia updates that i know of but there has been 2 windows updates since it started, but i am running the same version of windows on my lap top so I don’t think the windows update was the problem.