Can't install Outlaws of Alkenstar Pt. 2 - Module isn't listed

Hey, so my players are nearing the end of pt. 1 and was trying to implement pt.2 in the world, but for some reason the modules aren’t appearing there at all. I’ve triple checked that they are installed on the setup page, tried uninstalling and reinstalling them, and they just won’t show up. Not sure what could be causing it, the only other change I made was to click “update all modules” after I finished installing pt. 2. This is really odd since I already activated pt. 1 simply enough, and the Abomination Vaults module is still present. I also tried creating an entirely new game world and it has the same issue even with no other modules activated.


Hey there :wave:

Outlaws of Alkenstar has another module as a dependency. I’ve seen one other case where the dependency fails to install, leading to the actual module being hidden from the Manage Modules list.

Go to the Bazaar and click Install via Manifest URL

Copy paste this URL to install

Alternatively, you can simply Uninstall and Reinstall the Outlaws of Alkenstar pt.2 module and it should attempt to automatically install its requirements again.

Then go to The Forge and Stop and Start your server again, so that Foundry will pick up the newly installed module. You should be able to activate it then.

Let us know if that works for you!

1 Like

Thanks for the response. I had noticed when looking through my installed modules that one was called “Outlaws of Alkenstar - Basis Pack” but I followed your instructions, and unfortunately they still aren’t showing up. I also tried reverting my build to 286 which was the version compatibility for the Alkenstar modules, but that didn’t work either. I’m wondering if I shouldn’t just wipe the whole thing and try to rebuild from scratch. Only issue with that would be trying to copy player character data.

Hmm, that is indeed the missing dependency module.

I’d recommend double checking and making sure your pf2e system version is at least 4.6.7, since that is another prerequisite for the module to show up. Considering that you’ve likely already run Punks in a Powderkeg which has the same prerequisites, it shouldn’t be that.

Copying your player character data to a new world is actually quite easy! You can make use of the Forge’s Shared Compendiums feature. This would allow you to copy your characters to a module, and then activate that module in the new world.

Another easy way to do it is to right click on the character and click Export Data. This would give you a JSON file which you can right click → Import Data into a blank actor in the new world.

Perhaps the thing to do first is to try and create a blank new world with Cradle of Quarts and see if that works.

If you still have issues with it, please check your dev tools console (F12) to see if Foundry is giving a reason why the module isn’t showing up in Manage Modules. You can also create a ticket in the #ticket-support channel of our Discord server and paste an invite to your world, so that we can hop in and check with you!

Actually it seems like this was the issue! I had pf2e system version 4.6.6 but clicked to update it to 4.8.3 and now the modules are listed. Really strange cause we only started playing this late January and I didn’t have a problem then. At least I don’t have to rebuild everything :slight_smile: Thanks for your help!

1 Like

Ah! Awesome! That’s great to hear :slight_smile:

The Punks module’s previous version might’ve supported 4.6.6. The Foundry listing currently only shows the latest version of that module for each Foundry generation.

Nice one!