Uncaught error that blocks the loading of a scene

I am completely new to The Forge and still in the “trial period of 14 days”.
I tried to upload my world that worked perfectly fine on my local installation.
Everything went smoothly and I am almost convinced to confirm my choice of using The Forge.
One thing though doesn’t seem to work. A scene doesn’t fully “activate” (blocked at 98%). This scene uses levels module.
the console says “uncaught error. The svg image must have width and height defined (in pixels), canvas API needs them”.
I am sure this can be easily fixed but I don’t know how.
thank you

Heya :wave:

This is unfortunately not a Forge issue but a known browser error with SVGs in Firefox (and perhaps some other browsers) SVG images must include explicit width and height attributes to be rendered on the game canvas. Can this be improved? · Issue #9052 · foundryvtt/foundryvtt · GitHub

You can get around the issue by using Chrome and removing the specific image which is not defining its dimensions properly, or sticking with Chrome.

It’s not something that would have happened on your local Foundry because that uses Electron instead of your Browser, but if any of your players used Firefox they’d likely have run into it as well.

If you know which image is responsible, please do let me know and I’ll make a ticket to the associated module/system to let them know about it. We do see this issue crop up from time to time :slight_smile: