TypeError: Cannot read property 'tokens' of null

I’ve got two players trying to log into my game and they are having trouble connecting. They get the error above while using Chrome, but when they use Edge they can get in no problem. I’ve got other players using Chrome just fine. Googling this issue brings me to StackOverflow and Github. How can I fix this without having to learn how to code? lol

Hello there, so, to see what is happening here, it is their/your chrome app that is faulty.

Make sure they’ve updated to the latest version of chrome.

Make sure they have Hardware acceleration on, look at General FAQ & help

Empty cookies would be the last option, as I am guessing this is a Browser problem.

After testing all this, it should work, hopefully. If not I’ll look more into it.

1 Like

Hi, Kevin!

Thank you, I appreciate the tips. I’ll pass this word along to my friends and if you don’t hear from me, it worked. :slight_smile:

Alright ^^
If anything further than that I would need to get some screenshots of their browser and world.

You could also press f12, go to the console(top right), and post the errors they have in the console (the red bits)

We had the same issue with one of our players.

Changing these chrome settings / flags fixed it.

then find the "override software rendering " and change it to “enable“

search for “hardware” and then turn on “Use hardware acceleration when available”

Hopefully that helps you too.

1 Like

Thanks Scout, I didn’t remember how to do that ^^

I will pass these solutions on as well! We play Saturday, so I’ll ask them to try these then. Thank you!