The game you tried to access does not exist

Currently on trial, and while things seem to be working just fine, when I as the account owner for the game log on to The Forge I get a message “The game you tried toa ccess does not exist”. I only have one game defined, and it does exist (and my players have been able to access it, as have I).



Hi and welcome.
The message would appear if you try to access a subdomain that doesn’t match a game. It’s probably unrelated to your own game.
We do catch and not show that message if someone goes to for example (since www is not a game url that exists), but it would show if you went to a different subdomain which doesn’t have a game. Is it possible that you opened a different url? If you used a bookmark, can you check if that bookmark has a subdomain in it for example?

Ah, I get it. At one time my URL was cube1… but I changed it to cube1us… But my browser brings up the old URL cube1… as I start typing cu…

So, your answer makes 100% sense. Thanks.


Awesome, glad you figured it out! And yeah, happens to me too sometimes when the browser remembers an old url and I keep getting sent to the wrong place :slight_smile: