The Foundry update seem to have broke my World

Hello, new here. I just update to the new version and lost everything. Tried to load a copy of the world but it still keeps loading the modules and when they do, i only get a black screen were a scene used to be. No scene is loading and most of the mod´s don´t also seem to be working.

Hi - Did you update your modules / system as well?

Hello…i did. I just disabled all modules from the server and it´s back working again. I will have to test each one now to see who is the one responsible.

Check this module out, it will help track down which modules still need work from the DEV. Also note there is a link to a spread sheeet within that module with more info.

Thank you very much!

Just a heads up…i found that the mod causing the issue was “Stairways”. Since the current version is not up to date, this one will need to stay off until a new version comes along.

Oh that one has not beeen updated in a while and may not be updated again. The replacement would be Multilevel tokens which is still waiting on an update though. The Forge

I have this same problem. Just a blank page when I login to my world. Should I disable all my modules through Forge VTT and then reenable them?

Sorry, I am new to all this… I did save my world before updating

Just tried to pull up my Assets Library in the Forge and it is just stuck on Loading. Do I need to re-upload my world?

What i did was to disable all modules and logged back in. The module who was messing with the load was the one called “Stairways”. I disabled it and it loaded fine after that. However, there are many issues with the current *0.8.x" version and the modules, we need to wait for the update for them. I had to “downgrade” my server back to “0.7.10” because i lost many assets in the process. All is working fine now. Will wait a few weeks to upgrade back again.

But try to reupload your world from the backup you did.

Thanks. I think it is working now. I did not upload the copy I made yet, I got nervous that wouldn’t work and it wanted me to either delete the one existing on The Forge first or overwrite it and that made me nervous. Eventually everything seemed to start working again. I did turn off a good number of modules though.

1 Like

Awesome news. Glad it worked.