Site refusing to load on Mac Chrome

All of a sudden this weekend I stopped being able to access both and [mydomain] in chrome on my Mac. (using Safari to post this)

I am getting no errors in the console but just a white screen on the main site and only the background and header on my domain.

I have tried re-installing chrome, blowing away all my history, and incognito mode with no luck. I checked with one of my players and they had no problems.

Hey there :wave:

While I’m not certain if site data is persisted between re-installs of chrome and into incognito mode, I suspect it could be. Something you could try is to clear The Forge’s site data from the application tab of your dev tools.

It does seem to be a client side issue. Perhaps there is a pending OS update that might help? And have you tested on other browsers, such as Firefox on Mac?

Firefox worked for me to GM a game last night but even clearing the data in dev tools I am still getting a white screen.

Hmm, I admit that I’m not certain about what could be going wrong in Chrome in that case, as it’s not an issue that I’ve encountered before.

As far as I know, extensions don’t normally run in Incognito mode but they can be given permission to do so on certain browsers. I’d recommend checking security extensions, trying another connection (such as mobile tethering if you’re usually on Wi-Fi), and checking your antivirus to see if it might be coming from one of those sources.

1 Like

WTF Adblocker is not blocking any ads but causes the site to fail.