Resolved: Getting error when I try to upload assets to my library

I am trying to upload a map to my assets library and I keep getting an error, I’ve tried changing the image format from a png to a jpg and even tried completely different map and still had an issue.

Similar issue here as well. Have tried multiple times with only one asset loading in (and that a duplicate of one I already had). Please advise.

Indeed a current issue, we’re looking into it

Should be resolved now, give it a try again.

I’m attempting to upload a map to my asset library. It’s a 479 kb jpg. After I click upload, it behaves as if the upload is occuring then this message appears : Error uploading asses (error uploading object to library).

I’ve tried a couple other files and get the same response.

How recently did you try?

@aeristoka that post was from 1 hour ago by the way, I am just moving posts to consolidate them into a single thread :slight_smile:
@ividia the issue should be fixed now, try again, it should work.

Just got back from my errands. It’s working now. Thanks.

Thanks everyone for your patience.
I’ve just posted a detailed explanation of the problem and how it was addressed :