PF2e Upgarde to 0.86 - Incorrect Access Key provided?

Twodsix system loaded fine but I now can’t access the PF2e game world as it says that I’m providing the wrong access key?

Changed my password on the Forge but expect that isn’t what it is looking for and changed it back when it made no difference.

I’ve asked my players if they can log in to the world and none of them can.


Went into the world in Safe mode and re-allocated so sorted!

Good feature to have.

I’m having the same issue after the update.

How did you enter safe mode?

“Safe Mode” means disabling all modules. You can do that from the World selection page in Foundry → Edit world.
Or, you can go to Forge Setup

and disable all modules:

Thanks Kevin.

I’ve tried selecting the “Launch in Safe Configuration” option. It doesn’t seem to save it when I click “Update World”. The edit screen just closes.

When I exit back to The Forge, I get this “Error launching game: Error setting license file”.

When I check my account, I can see I have a license and it matches the license number I purchased.

There’s no “Disable All Modules” button I can see. Perhaps due to the upgrade?

The “Install Systems & Modules” button takes me to the Bazaar. I can’t see a way to disable all modules there, only uninstall one at a time.

Something has broken and I’m unsure how to fix it. Your help is most welcome :slight_smile:

I tried logging in as Gamemaster and no password which lets me in. The Gamemaster password has somehow been deleted.

Is there an answer to this issue? My Gamemaster password is also gone since upgrading to 8.6.

That would be “reset access keys”. It will reset all passwords.

I am unsure about the License issue. It should get fixed if you stop and start the world. Hopefully, that helps a little bit.
Sadly I didn’t see this as I thought it was solved. If you have anything more to add, you can update this post, or make a new one.

1 Like

As @kaihangaverdener said, you would have to press that “Reset User Access Keys” button they are showing inside foundry. You would press “edit world” it the setup page (where you choose worlds)
If you don’t have this option you would need to disable game master → edit world.

Thanks, that and some help on Discord sorted it. Worst case the advice is to edit the db file but I managed with reset.