PF2e Upgarde to 0.86 - Incorrect Access Key provided?

Twodsix system loaded fine but I now can’t access the PF2e game world as it says that I’m providing the wrong access key?

Changed my password on the Forge but expect that isn’t what it is looking for and changed it back when it made no difference.

I’ve asked my players if they can log in to the world and none of them can.

Stuck

Went into the world in Safe mode and re-allocated so sorted!

Good feature to have.

I’m having the same issue after the update.

How did you enter safe mode?

“Safe Mode” means disabling all modules. You can do that from the World selection page in Foundry → Edit world.
Or, you can go to Forge Setup

and disable all modules:

Thanks Kevin.

I’ve tried selecting the “Launch in Safe Configuration” option. It doesn’t seem to save it when I click “Update World”. The edit screen just closes.

When I exit back to The Forge, I get this “Error launching game: Error setting license file”.

When I check my account, I can see I have a license and it matches the license number I purchased.

There’s no “Disable All Modules” button I can see. Perhaps due to the upgrade?

The “Install Systems & Modules” button takes me to the Bazaar. I can’t see a way to disable all modules there, only uninstall one at a time.

Something has broken and I’m unsure how to fix it. Your help is most welcome :slight_smile:

I tried logging in as Gamemaster and no password which lets me in. The Gamemaster password has somehow been deleted.