New Laptop... Forge not working

Hi there! I had a catastrophic incident with my Mac involving my children spilling coffee. I bought a new laptop and tried to open up my foundry games through Forge and the site just kind of stalls on me. This is what the setup page looks like when I try to Launch my game.

If it matters, I am now using a PC and formerly was on a Mac. I haven’t installed the actual Foundry program onto this new laptop. Does that matter? I can’t imagine why it would matter.

Please help!

Could you post a screenshot of your console? (press f12)

I will also mention you’ve left your IP/game in the screenshot.

For reference: No you don’t need the game installed locally. Changing from PC to Mac shouldn’t be a problem, as you could assume your player will use different variations too. It could be an extenstion problem or a browser problem. I would also try to restart the server (stop and start it from ) if you haven’t done that already.

That was it! I stopped and restarted and bam, we’re in business! Should I be worried about leaving the game address on that initial shot? I edited it out but…

You shouldn’t worry about it at all since you edited it out.
It’s just a rule of thumb on public forums/chats.

We’re secure, but we don’t want any unesesary breaches. ^^
Especially when servers are set to public.

Good to hear that fixed it anyhow ^^ Have fun :smiley: