Maps Wont Load

Just getting black screen when I switch maps. Worked fine when we played a couple weeks ago. Game is in a couple hours and I have a lot of prep to do :confused:

Tried disabling all the modules, didn’t help at all. Going to just cancel game because it’s unplayable. I don’t have time to keep fighting the system trying to get it to bring up a map. I have two other maps to load in and wall out, plus NPCs and monsters to do. Maybe shit’ll be working next week. If not what’s an alternative to hosting through Forge? Cant do it locally because all my players are out of State and the lag is beyond absurd.

Hi,
Having a black screen instead of seeing the map is likely due to either a module causing issues (We’ve seen modules like simple-fog or perfect-vision for example affect scenes that way in the past), or if you’re using large images, the issue is likely that it just can’t be loaded into your GPU.
I can see that you do have very large image backgrounds (7680x12800 in one, 7680x7680 in another and 12800x12800 in another scene) and my bet is that they won’t load because of that.
If it was working before but not anymore, then likely your PC did a GPU driver upgrade, or the GPU crashed randomly, and so your browser is using software rendering (emulation) which has a smaller limit on what it can do. You’d need to restart your PC or your browser for it to use the proper graphics card and work.
We generally recommend to never use any image with a resolution higher than 8096 pixels in either direction, so two of your maps are already larger than what common users would be able to see (on older PCs or on laptops).
That’s likely why it failed to work for you, and that’s irrelevant of the hosting that you’re using.

In the future by the way, if you have a more time sensitive issue that needs fixing, I’d recommend you try joining the support channels in Discord as the response time there is much faster and debugging specific user issues is easier in a live chat as well.
I hope this helps.

My GPU is fairly new and as I said in a previous reply I disabled all the modules and it still didn’t work. The only fix was to switch from Firefox to Opera. For whatever reason that did the trick.

Your Firefox likely has hardware acceleration disabled, I suggest you check your browser settings.

Nope, map is still completely blacked out. Tokens are visible but that’s it. Will be sticking with Opera for now as that’s the only thing that’s actually working

Use WebGL Report to check your “Max texture size” and what GPU Firefox is using.
Also, did you try my suggestion of not using images with dimensions above 8096 pixels?
Your dungeon map is already above 30MB which is really not ideal and using very large maps like that will affect performance on top of the issue you’re seeing (which another player could also see if they have a similar issue or they happen to use a laptop or mobile device during a session).