Login issue for a player

Hi gang,
When one of my players tries to login on his home computer (a mac, I think) he doesn’t get the login screen. He only gets the splash:
home pc

But when he tries to login using his work laptop it works:
work laptop
This login issue happens on all web browsers on his home computer. He’s tried three I think.
Could this be a server issue or is the problem at his end? I’ve uninstalled all the modules I don’t want but there are a few more I can purge. Unfortunately one I need is Journal to Canvas, which is pretty old:

So hopefully it’s not that…
I’ve updated all my remaining modules and I’m running the server on Game Master tier. I’ve tried stopping the server and starting it again. Currently running version 9 because the server was worried about running Spire, which isn’t checked against version 10
I tried on a v10 server, I tried on a completely blank new server with nothing installed. Same problem. I’m going to cry.

That looks like what happens when the user is using Safari or a very old browser.
Can you make sure they use Chrome and that it’s updated to the most recent version?
If that doesn’t work, you can ask them to clear cache and force refresh the page, hopefully it helps?
It’s definitely an issue on their side, and since that’s on the join screen, it’s before they launch into the world itself, so modules would not be affecting it.
I hope that helps.

1 Like

Thanks, updating the browser worked