Issues getting VTTA Iconizer to work with Foundry on The Forge


I’m fairly new to Foundry and the Forge in general. I’ve been trying to get VTTA Iconizer to work, but so far I’ve had no luck. I’ve tried placing a few of the WoW icons that are recommended in a folder called iconizer and setting the icon prefix to: “” which didn’t do it. I’ve tried leaving the icon prefix box blank like one of the suggested fixes from last year.

At this point, I’m just unsure what to do. Has anyone had any luck getting VTTA Iconizer to actually work on their hosted games?

Thank you in advance for any advice!

Use the WoW Online Icons, or the built-in icons, far simpler.

I guess at that point, I’m a little loss on how to actually trigger Iconizer. Do you know if there’s been a released document describing what the key-words Iconizer latches onto are? For example, If I’m trying to set up a spell that has to do with ice, even typing “ice” doesn’t trigger Iconizer and I can’t imagine basic examples like that aren’t taken care of already?

it’s whenever you change an item it should trigger