Is it possible to have two versions of a module

So I have instances of DnD 5e at version 10, and that has driven most of my modules. But now we just started a SW5E game where I had to lock the foundry version for that game at 9 for compatibility, but modules that by the git hub for the system should work, dont show up, as they are updated and no longer compatible with 9. So can I have different versions of say Midi-qol available for different instances of foundry that are installed?