Import Wizard "Down"? Singular Asset "Detected"

Hello! New to The Forge.

I have been banging my head against a wall trying to figure out what the Hell I’m doing wrong with the most simplistic of instructions. I currently run v11 - Build 302 and have been attempting to import my files over all night.

For one reason or another, the assets wizard is simply refusing to accept that a file containing 2000+ individual items - no matter if I upload the file together or in bite sizes - actually contains more than just “one asset”.

I know I’m following the specific path, I know I’m following the import instructions properly. No matter what file I choose, it refuses to see the data. Am I missing something here, or is the program out to get me? KEKW.

Welcome to the Forge. We will get you sorted out.

I haven’t tried uploading a v11 world yet.
Was the world on your local install 11?

If you browse (in forge) to your asset library do you see any assets there?

Have you added you Foundry license to your forge account?

Also if you have discord I recommend joining the forge discord as it’s a little easier to help with trouble shooting with screen grabs etc there.

Thanks for getting to me when you could!

The world on my local install was 11, yes! I’m wondering if this is a bug pertaining to version 11 uploads as a whole or if I’m just unlucky.

Browsing the asset library in forge only shows me my “avatar icon”. Nothing else. I’ve even tried to upload the files manually through the asset library! It refused to recognize the files even after everything was transferred over. I have since then removed them from the asset library.

My Foundry license is already added to my account.

Also-also, I have taken the liberty of joining the Discord, now that I’ve seen it! ^^

Heya :wave:
Just a quick check, when using the Import Wizard to upload assets, OperaGX has a bug where it would recognize the uploaded folder as a single file rather than checking its contents. I think this might be what you’re running into. If so, the workaround is to upload a zip or temporarily use another browser to do the upload.

1 Like

I. Feel. So dumb right now.

Thank you for coming to my rescue! It was on my stupid arse for assuming that just because OperaGX can run Foundry connections and Forge servers does not make it one to upload from. Hope that bug is addressed soon! Thank you!!


Don’t feel dumb, there is a lot to learn. Make sure you ask if you get stuck on anything else.

Thanks Phi for the solution, I keep forgetting that issue.

1 Like