Import Failed - No details given

Hello everyone,
I’m brand new to this cloud server business, so forgive my ignorance.
I’ve tried the import wizard a few times now and kept getting asset reference failures. I corrected them all and now I’m still getting a failure, but with no details.
After running the wizard, all it says is:
“Retrieving asset list for world data migration… Done.
Failed to import 1 Worlds”

This is only happening on 1/3 of my worlds, the others worked fine.

On the main screen (behind the pop up) it has a little header that says: “Error importing world: Error 413”.

Any tips? Thanks!

Welcome to Forge.

A 413 error means that the content being uploaded is too large. It might mean that you have a file in that folder that exceeds your upload limit. What you could try there is to check for files that are larger than the Max Asset Upload size here The Forge and remove them from that folder before upload

If your total /data folder size is also larger than your quota, that might be it

If you are having further issues, it might be easier to trouble shoot on the Forge discord channel. Of course if you dont have (or like) discord, here is ok as well.

Thanks for the quick reply!
I had a few files above the limit. Deleted them and tried again, but had the same result :frowning:

Edit: Largest file is 23 MB, total size of all folders is ~2.8 GB

I see that you joined the Forge discord. (assuming the same user name).
I’ll respond there if thats ok.