I'm unable to open character-type actors

When I click an actor to view its character sheet, nothing happens. I can open sheets for NPCs and vehicles, but not for characters. My players are having the same issue: they click their actor to view the character sheet, and nothing happens.

How can I fix this?

— Odinson

Hello, what version of Foundry are you using, and have you tried without modules?

I’m using Foundry version 0.7.8.

I’m using several modules. I’ve tried updating and disabling them to fix this problem, but no effect.

Right, could you press go to console (f12) then screenshot any red errors?

You should try to open a character sheet before doing this.

Sure thing — there are two images showing 10 errors total

Part 2

Looks like the combat bug in Foudry, could you try downgrading to 0.7.7?

Sure…how do I downgrade?

Nevermind — I figured it out and switching to 7.7 fixed my issue. Thanks for your help, Kevin!

You would have to go to https://forge-vtt.com/setup and change it there ^^

If you are have Game manager enabled, you’ll switch it at https://gyazo.com/28ff74fe135654329bb820f7b41a2ece

Alright ^^ Did 0.7.7 fix it?

Yes indeed! Thanks, Kevin!

1 Like