"id is not defined" and I cannot go to My Table

Hi! My name is ただいま and I’m a Game Master at The Forge!
When I tried to access My Table today, June 7th, at 9:00am Japan time, the message “id is not defined” appeared and I couldn’t access it.
The same message appears when I try to access my table after that.
The game is up and running, accessible and playable.
But I can’t access My Table.
What can I do to solve this problem?

PS: We found the error code.
" Unchecked runtime.lastError : The message port closed before a response was received."

Yoroshiku ただいま!
Thank you for the report.
Yes, it’s a new server bug that I caused in the recent changes to the server (which added the ability to see how much space each world used) which you’re seeing because you have two invalid worlds (dokuiri and dokuri have an empty world.json file). I’m not sure how that happened for you though.
I’ve fixed it now and updated the Asia servers (not NA/EU because it’s Sunday and it’s the peak time for people to be playing), so hopefully it fixes it for you.

Thank you and sorry for the inconvience!
Let me know if it works for you now.

You’ve successfully accessed My Table!
Thank you so much for resolving this!

1 Like