I told Livekit webclient to start in a separate window and now all menus are gone. Can't undo it

Getting a bit desperate here!!

i open the setting for the video and i tried the setting to start the AV client in a separate window.
As it reloaded and everytime it starts this comes up

If i join the a seperate brower tab pop up and if i ignore the nothing.
But the problem is that ALL - I mean ALL my menus are gone, so i have NO way of resetting the server back into the world.

Can you or anybody please advice, what to do?

I tried deleting and installing the module again, i tried to delete module files, i startede safemode, i tried installing an older version. nothing. everytime the qiestion comes up and my menus are gone. that mean i have no way of accessing the module settings.

running FoundryVTT 10.291

I’ve tried that setting on the livekit module and did not experience the missing menus that you had. Do the menus come back if you uninstall the module? You also said you tried safe config, did that not solve the issue, as it would have disabled all modules. If you still get the problem in safe config, it might be an issue with your browser (either a chrome extension, or something else messing things up). Did you try a different browser by any chance? Or maybe try Ctrl-F5 to force refresh, maybe it helps.
In your screenshot, I see some modules enabled and showing content in the lower-right corner, so I don’t know if that’s what affected it.

If instead, you’re saying that in safe config it works fine, but as soon as you enable the livekit module (and only that module) then you have the missing menus, then that’s definitely a bug in the module. In that case, I would recommend you file an issue with the livekit module, but I see that you’ve already done that, so hopefully you get a response from there that can help.