I am stuck in Foundry's Setup-Screen

Hey everybody,

I have this problem with the Forge where I am not able to start a world properly or even correctly use Foundrys setup screen.

When I launch Foundry inside Forge VTT I am directly prompted to type in my Foundry Setup Admin password, but when I do that, I just get a HTTP ERROR 400 and can’t access the Setup Screen. I tried to workaround this issue by just deleting my Foundry Setup Admin Key. By that, I was straight up lead to Foundrys Setup Screen when launching the game from the Forge. However, the problem wasn’t solved as my worlds in the Setup Screen didn’t react to my input – neither would they save any changes done to them by “Edit World” (which also didn’t let my try launching them in Safe Configuration) nor start. When I hit the “Start World”-Button, it would just grey out and nothing would happen, no matter how long I wait.

I believe the issue started when I was on the Login-Window of my world and tried to go back to the Forge. I accidentally hit the “Return to Setup”-Button and quickly after that, before the Setup was actually loaded and the World Login-Window was still showing, corrected myself and returned to the Forge. I don’t know if maybe this can lead to some kind of error something.

I already tried using back-ups of my worlds, stopping the Server via the Game Tools Tab in the “My Foundry” Section or launching from a different web-browser, but the results never changed.

Do you have any tips on how to handle this issue or reset the game? Thanks beforehand and have a nice weekend!

Yesterday we had a downage, which might be the related problem to this. Could you check if your games work now?

If this issue continues, we would like some further information:

What is the world Size, and what is the worlds size?
As always, we would like to have modules disabled while doing the testing.
Do you get any errors in console? (f12 → console). If you do, could you screenshot the errors for us?

Hi Kevin, thank you for your answer!

The games still don’t work, but they didn’t do so since last wednesday, so I don’t think there was any direct relation to the downage.

I have one main world (16.21 MB) and the backup I tried to load in (15.40 MB) which both don’t start from the setup screen. I am not to sure what you mean by world size in contrast to the worlds size, but the entirety of my Game Data is 63,45 MB.
I can’t disable modules in my worlds right now since I can neither access the worlds nor do they save my changes when I edit world (e. g. starting in safe configuration) - is there any other way I can disable the modules?

Good tip regarding the Console! I got some errors:

Error when opening world #1
This error showed when I tried opening my main world;

Error when opening world #2
This when I tried opening the Back-Up;

Error when editing world #1
and this when I tried editing the world settings.

Seems to always be the same error package. Is this something you can work with?

Thanks again and have a nice day!

Thank you for the information!

First of all, sorry for the confusion, my mind got away from me I think.
That looks to me like a Browser Error to me. Could you try another one, like Firefox, chrome or Edge? Any of the once you are not currently using.

To disable modules, you have to go to My Foundry and press “disable modules” if you have the Game Manager.

Else, you have to get to /setup inside of foundry, and press “edit world” it should be a button to enter safe mode/disable all modules.

Hey Kevin, thanks again!

I normally use Edge and I have already tried Chrome and Firefox as well, both with the exact same results. So, it isn’t a browser-specific problem. The error message in Firefox was a bit longer than in Chrome or Edge:

I already tried an older Back-Up or to create a new world, always the same error. So maybe my whole Game needs a reset or something?

I don’t have the Game Manager, but trying to “edit world” leads to the same error shown above and no changes in the settings are saved. Because of that, starting in Safe Mode or disabling the modules there is not possible. Do you have another tip maybe? I know I am not making it too easy on you, so thanks for your work!

Do you have BitDefender? If so please disable it to test if it works afterwards.

1 Like

Wow, Oshy, that fixed it! Thank you so much! Is this only an issue with BitDefender? Then I guess I will have to change my Antivirus.

Thank you both again for your help and have a great week!

No problem. Yes its an issue with Bitdefender with a false positive.