Game Stalls or Won't Load

I have tried some of the suggestions listed here, including futzing with my modules and checking the size of the world. My game is currently only 3.7MB and that doesn’t seem like a whole lot, not enough to be a problem I would think.

As for the modules, I have deleted a few that I have downloaded since yesterday. Before that time, it was working fine and didn’t stall or have any hiccups whatsoever. I am really not sure what to do at this point.

This is currently my screen.

I have been looking at that for the last 18 minutes.

EDIT: It seems to be something wrong with Chrome but I am not smart enough to figure it out :stuck_out_tongue:
I thought it was Hardware Acceleration but I’ve turned that on.

You can run through How to fix/turn on your browser's hardware acceleration and see if the extra bits help you solve this, have a look at the troubleshooting section at the bottom for chrome. It could also be related to your chrome version if you could check that.

I really appreciate the help but that did not seem to do it.
I believe it to be something with Chrome though, I have since tested opening my game on the Forge via Firefox and while it was a bit slow, it did actually load.

I’ve tried reinstalling chrome and that did not seem to help, I’ve also tried disabling and re-enabling hardware acceleration.

I think I am going to pop over to the Discord and see if I can ask around.

I’m also having this problem. I went away for a month, and now no game :frowning:

I just updated Chrome and it seems to work now…took a while to load, but the game is back :slight_smile:

That is precisely what is happening to me, I bought a subscription and put some stuff in a game and it was working fine. I took some time off and came back a few weeks later and it hasn’t worked since.

I tried updating Chrome and it made some other things better, not related to my game though. Although now when I check the console I actually get an error saying that the “Websocket” to my game has failed.

Hello! I thought this was closed as you found out you could use firefox, but I’ll write a response as it was taken care of in discord :smiley:

Our 3 conclusions to this issue is:

  • The browser has an issue → try a different browser, like Edge or Firefox

  • Your computer has an issue → Try to see if you can load the page on a different computer or on your mobile phone

  • Your internet provider or router has an issue → Try to use a VPN if you can, or hotspot from your mobile internet connection for example

We would recommend re-installing chrome, as it seems to be encountering an issue, or use another browser. :smiley: Hope that helps you further <3