Game not loading

Last evening I was working on my game world. Everything was working fine.
This morning the game doesn’t load anymore. Always hangs up in the loading start screen, no matter which browser I try.
Can’t click or access anything on the start screen. The loading bar is at 100% but faded still visible.

Can you show a screenshot of what you’re seeing ? It sounds from your description like it actually loads but the scene background is the one that fails to load.
Also, have you gone through these tutorials : World Size Check and Trouble with Modules ?

World size is 6.45 MB.
Since I can’t access the game I cannot deactivate modules - I would have to uninstall them from the bazaar - which would be a real nuisance.

Okay. Found the issue. Seems to be the libWrapper Module, which I updated early this morning.
Uninstalled it and now the game is loading.

Is there a way to install older versions of a module - since the libWrapper module worked before?

Installed the old libWrapper Module from my local backup - now everything seems to be working again!

In the Foundry setup page, you can click the “Edit world” button then enable the “disable all modules” checkbox to disable all modules when you can’t access the game.

Awesome! Glad you got it fixed!
For future references, you could have done the install also by installing it from its manifest url and adding ?version= at the end of the URL if you wanted for example version The bazaar would have installed the appropriate version.
I’d recommend poking the developer about their new update causing issues.

Thanks for the tip. Removing version 1.4 and installing from the mainfest url worked. is out, try that (was a bugfix)