Free Hand Draw only drawing polygon

Recently I have tried to use the freehand draw tool and it will only draw a polygon - has anyone had this experience? What I am missing?

Thanks all

Hey there :wave:

Hm, I can’t replicate that kind of behaviour at all, I’m afraid. Are you possibly running any modules that might be altering the draw tool?

I’d recommend trying with all modules disabled, and also asking on the Foundry Discord server if that doesn’t help.

Hope that helps!

Thanks Phi - tried that and it didn’t work. Only happens in my Twilight2000 world. Unable to recreate in in any other worlds. Will reachout on the Discord.


Ah, rats. Hmm, it’s possible that it’s as a result of the system itself, so please do mention that you’re using that specific system when you make the post on the Foundry Discord :slight_smile:

Well, it was actually pretty straight forward, I had to turn off ‘fill’. Not sure how I turned it on in the first place, but once I did that, it worked as designed. Thanks for pointing me in the correct direction.