Foundry wont start with update

hey , updated my foundry at the latest stable version. even with all modules deactivated and all necessary updates done, it wont start. error 400 bad request? i updated all core modules, now i went back to 7.1 , all fine there. need help :slight_smile:

1 Like

Same here. It seems the problem comes up while checking the license.

After updating, could you stop and start your server, if you’re not getting in once again, try to stop and start.
It seems to be the license re-registering.

As always, backup your games before doing anything like this.

After doing it, could you post back what has happened, we might take this into a deeper issue.

I have the same issue, but Stop and Start Server doesn’t work. I delete all instances and create an new one with SavageWorld (no other modules). The error remains (and yes, more than one Stop/Start-Server). I will try it with 1-2 other systems after the current test (the response takes long time).

Okay… SavageWorlds doesn’t run, D&D 5 and DSA 5 runs…

Next try: Delete ALL worlds, and all data, choose “english” as language and start again. SavageWorlds runs (but not the premium content) - I guess I was too early when I heard that Savage Worlds was updated. Version 1.0.4 of the Premium Content is only for 0.7.9.

I tried to stop and start the server multiple times. everytime the same error (400 Bad request. your browser sent an invalid request.) i went down on 7.1

It looks like this is caused from a core foundry bug. Until that is fixed this should resolve it as a workaround. Under your world settings in, change the language to English.

1 Like

worked, thanks :slight_smile: simple thing