Filter Modules by Foundry Version

Is there a way to apply a filter to the modules (Bazaar) to see only modules compatible with a certain Foundry Core version?

This is already in function.
This is dependent on your Current Server settings.
You’ll either have them in the Game manager, or at your Server Page, under Foundry Version.
All modules in the bazaar will only show the modules compatible with the version you’re on.

1 Like