Failed to load resource: the server responded with a status of 500 ()


I’ve been using Forge for a complete year and so far everything has been working perfectly.
But since today, I discover some problems on my server.

Absolutely nothing has been updated for several months, and I modified nothing in my install.
I tried to update Forge and Foundry after that, but the problem remains.

Here’s the error I get ;
Some game systems sudennly stopped working. This is the case for the Starfinder RPG system.
This system is supposed to work without problem on the last versions of Foundry and Forge.
I already tried to delete it and reinstall it several time with no success.
When I look at the console, the very first line I see is this

The error clearly leads to a file on the Forge side and I do not know what I can do ?
Here’s the complete link :

Thanks for the help !


Apologies for the inconvenience.
We’ve had a couple of similar reports on Discord, and it looks like there was some temporary issue with the S3 service provider that prevented that file (and some other files) from being downloaded, causing the problem you described. I believe it resolved itself on its own after a little while (it lasted about 1h30 based on Discord user reports), so things should be working correctly at this time.

Thanks for your understanding.

Things are indeed working correctly now.

In fact, reloading the webpage while pressing Ctrl+F5 resolved the problem !