Error launching game

My game has suddenly stopped working and now won’t launch. It says

Error launching game: ENOTCONN: socket is not connected, mkdir ‘/forge-vtt/users/600c887339248b1ef7f6c7ef/Games/crimson-throne’

Having read some posts here I wonder if it is because I have too many actors in the game? If so is therer any way to get back in the game and change it - I’d done so much work setting up this game and it would be really terrible to lose it all (and my players progress)

I get following Error message, when I want to start my foundry: Error launching game: Error setting license file

What’s going on?

Edit: Got it back working by clearing cookies

1 Like

Same problem for me !

Hope you guys aren’t offended but I’m kinda glad to hear it’s not just me, that makes it less likely that I messed up somehow and caused the issue myself… :grimacing:

Edit: Clearing cookies worked for me too, thanks @arborerivus ! Life saver!

1 Like

Hello, I have an issue when I try to start / restart my server named “Halgueronne”.

Bug Description :
When I click on the Start button, I have a red message with this text :
“Error starting server : Error setting license file”.
This message appears since this evening. Before, i never had this issue.

How to reproduce:
Click on “Star Server” or “Lauch my Foundry” when you are on the pannel of my server.

I am on the Latest stable version 0.7.9.
What can I do to fix this problem ?

Thank you in advance.

EDIT : It’s ok now. We must clear the cookies of the browser.

Thanks everyone for the feedback!

The issue was resolved relatively quickly thanks to the quick reports from the users. It turned out to be a server that was having issues and everyone on that specific server was having problems. It was taken out of the list and is now solved.
Due to the nature of how Foundry works - as in you need to load everything into memory on a single server - there is no way to silently carry users over to another server, which is what would happen on most web based services.

Regardless, these problems should be relatively rare and will be solved quickly.

If any of you are still experiencing problems, please go to “My Foundry” and simply stop your world/server and restart it. This would put you on a new server and you’ll be back in business.


Hi, I’ve just got the same error - “Error launching game: Error setting license file”, the server disconnected in the middle of the game and I can’t seem to rejoin because of it. Tried restarting the server after half an hour, but alas no luck. Clearing Cookies or cache doesn’t fix the issue for me either.

I have started to get the error Error launching game: ESHUTDOWN: cannot send after transport endpoint shutdown, mkdir ‘’ Today as well :open_mouth: Stopping the servers and restarting them does not seem to help

Hi @cheddare & @volkmar77. Yes is looks like there is an issue with the EU servers and (if I had to guess you use Telekom or one of their sub providers).
If you change your server to US for the moment (or use a VPN) it will temporarily fix the issue.

1 Like