Combat Tracker Broken

Edit/Update: I am not sure what has happened but got a message that the connection was lost to the server, and after returning to the game the Combat Tracker is working in that world again.

In one of my games, the Combat Tracker will not load (shows nothing in the tab) and it will not “pop out” when right-clicked. I have tried importing the previous version (prior to this 8.6 update), I have stopped and restarted the game (had to cancel my game tonight because of this issue), I have disabled all modules, and I have tried other my other games (all of which are working normally). I do not see a way to access the server files for my games. I would have tried to delete/replace the combat.db file to see if it was corrupt but I cannot access those files anywhere on the site (that I can find).

I need help as this has broken the game.

1 Like

Have you tried to downgrade the server version to the 0.7.10? Then, upload the saved World and see if it works. So far i had no luck with the 0.8 version and i´m using the older version.

You can export your world here:
Fix the combat.db file, then import it using the summon import wizard on that same page.

Thanks, I did try both of those suggestions prior to posting. I ended up deleting the world and then importing the backup. For now, it seems to be working, not like it used to but it is working. Several of the modules that were installed are no longer working as intended. Those that are no longer supported have been removed while others are working, just not working as well as before.

When I ran the world with no mods installed I figured something had been corrupted. Prior to the update I had an encounter loaded in the Combat Tracker. My thought was that it had become damaged somehow and was failing to load after the patch.

I may end up rolling everything back to 7.10 and leaving it there until more of the modules get updated. For now it’s working.