Character sheets not working

So had issues in game last night and now when i try to load a character sheet all i get is this

Anyone else having this issue or know what going on? i even tried a fresh gameworld changed the Foundry Ver still happening so dunno whats going on

Update: seems to be workng fine in edge must be something with chrome tried a fresh chrome install and that didnt fix it

Maybe a security setting in the browser?

If it is, then it is something that can’t be changed I tried deleating and reinstalling chrome default and it was still doing it

Meh for now I’ve got it working on edge (ugh, I know) so I’ll not stopped me using it but something for people to look out for

I’m having the same issue, also on chrome. Any tips to fix?

I would recommend turning off all modules to see if that is the issue, first of all. Might be sheet settings, or cache. Reinstalling should clear cache.

I’ve seen this happen in discord and I’ll search for a solution.

Hello!
The issue should clear with a cache reload.
Do a ctrl + f5 and it should fix it.

Any further help with this topic? I’ve tried chrome, firefox, edge none seem to fix the problem. I tried a cache reload. Tried clearing my data history and cookies. Still nothing has worked.

I even downloaded other modules/worlds to see if I had made a mistake in my current one and still nothing changed between either.

We’ve had reports of some people saying that Ctrl-F5 is not working for them, but this method worked reliably for everyone :

Press F12 in your browser while in your foundry world, then right click your browsers refresh button and do this:
image

Can you try that, and make sure that you don’t have a module that might be affecting your character sheet.
If the issue persists, can you open the dev tool console (F12 in the browser), make sure the “Console” tab is selected, and screenshot the console, especially looking for any red error lines.