Character sheet problem

When using any character sheet other than that built in one all the money shots just say ‘object object’ I’ve tried removing and readding them but that didn’t change anything. Is this a known bug or something I have set wrong?

Money shots?
Could you give some screenshots and further detail of what you’re trying to do?
Are you missing systems? Modules?

I didn’t remove anything so I shouldn’t be missing a module of any kind.

This is a screen shot of one of the character sheets inventory, where the money is listed it shows a coin graphic but doesn’t say the denomination of the coin slots. It’s a little detail but if that’s not working what else isn’t?

The reason is that the currency in dnd5e have changed location. So the module needs an update. I am the maintainer of merchant sheet npc module. So I have seen this and changed it.

I just updated and it’s still doing it on all the sheets, not just the merchant one but that one is still doing it as well.

I’m not talking about Loot sheet, but Merchant Sheet NPC. But that needs to be at 2.0.1. The reason for the problems is the upgrade of dnd5e to 1.5.x.

I see, I wasn’t using that sheet so not sure how that helps but it’s great you fixed it, maybe the other sheet makers need that info so they can fix theirs.