Can't access actor - error trying to duplicate

The actor of one of my players is no longer accessible. Nether the player nor the GM can open or edit the actor.
When I try to duplicate the actor I get the following error.
maximum depth exceeded

I have got a local backup of that actor put when I import the data some equipment stays missing.

What Foundry version are you running?
Have you tried without modules running?

I am not sure what this “depth” implies. Could be a folder system or something that breaks within Foundry

I am running VTT 0.7.10
Game System is GURPS 4th 0.9.13

I tried without the modules - without success.

The actor is in the root folder of the actor folder.

Could be a 0.7.10 Bug, could you try to revert back to 0.7.9 and import the character once again?

Just tried that - unfortunately it didn’t help.

Sadly I am a little bit lost myself, and it doesn’t seem like a Forge issue by itself, as much as I would love to help I am not sure what is causing this error.

I can only refer you forward to Foundry’s discord, Hopefully, they can help you ^^

Thanks for the help anyway.
I created a new actor and imported the missing data by hand from the backup.

Would have just been nice to know why to prevent it from happening in the future.