Can no longer create merchant NPC's

I noticed today that I could no longer create merchants in my game. The drop down window on the sheet icon no longer has merchant npc or monster blocks available. Just default 5E character sheet. I have tried uninstalling merchant NPC and reinstalling it, but I am still getting the same thing. Is there something that I would be able to do to fix this? Any help would be appreciated.

Hi there :wave:

This is likely an issue with the specific module you’re using to create the merchant sheet.
If you’re using Foundry v10, make sure that you’re on the latest version of merchantsheetnpc or item-piles, or the module you’re using.

Note that lootsheetnpc5e is not v10 compatible :slight_smile:

If it is merchant sheet npc you are using I updated it n the beginning of the year the version for v10. It should fix the problems. Which world system are you using?

I was using the 5e system

I tried reinstalling the module and it is still not showing up as an option to make the NPC a merchant.

Hey there, which module are you using between merchantsheetnpc, item-piles, and lootsheetnpc5e?

Just to be sure we’re all on the same page :smiley:

I was using merchantsheetnpc until I wasn’t able to access the sheet to make an NPC a merchant. I uninstalled all my modules and still it would not work. So I now am using item-piles and that one is working so far.