Bug: Importing all content issue

Hello there! I’m looking for help. Due to the fact I’m still waiting for my ip to switch, in order to host by myself my games on foundry vtt, I was trying to use this amazing website.
But I’ve bumped into 2 unexpected issues.

  1. when I browse the foundry vtt folder I can’t find the Data folder (see screnshot)
  2. when I click on the whole foundry vtt folder the website still recognizes all my assets (1630 more or less) but it stops when I click on “import all my assets” (see screenshot 2)

I doublechecked my internet upload speed and all seems to be ok.

How can I solve this?

Have a nice day y’all!


  1. I think your issue is you’re in the Roaming folder instead of Local folder in the AppData. You should be able to right cilck on the foundry icon in the taskbar and have it open the right folder for you.

  1. I think it’s because none of those 1630 files were media files (i.e: images, videos or sounds) so they were skipped. If you look back, it probably sais “skipping X non media files”. For example, for me :

This would of course only be because you selected the wrong folder, as that is indeed not the one with any of your game data, and that’s the application’s temporary installation files I believe.

I hope that helps!

Too good to be real!!!

The great Kakaroto answered me xD

For this simple tip you gave me you’ve solved my problem. I’ve not much to give you. But here, take some of my energy for your next Genkidama!

Ty so much lad!

EDIT: it imported everything but my 2 worlds. It says “failed to import 2 worlds”. How can I solve this? Maybe there’s something I have to update or change on foundry itself?

You’re welcome!
Glad it worked!
Humm… wait, why would it fail to import those 2 worlds… Can you screenshot the worlds directory and the files within the two worlds that failed to import ?

And thx for that energy! I needed it :smiley:

Please check the Terms of Service as Piracy enabling tools are not tolerated to be used or discussed on The Forge.
They will also cause you a lot of headaches, your current problem being just one of them.


Uninstalling some modules it uploaded everything without any trouble!

Thank you sooo much lad! :smiley: Appreciated!! :smiley: