Bug: FVTT can fail to launch (port already in use)

Ticket: FVTT port used clashes with outbound TCP connections and port may be considered in use.
Need to ensure the port used for the instance is beneath the /proc/sys/net/ipv4/ip_local_port_range value and skip reserved ports (mongod)

I am having an issue with launching my table / game. I keep getting this error:

Error launching game: Failed to start process : offline

I am quite new to FoundryVTT and The Forge. Are there any resources specific to getting a game set-up using The Forge?


humm… I can see it failing to start Foundry, I’m investigating. You’re the first for whom this happens, shouldn’t be long (hopefully).
Thanks for reporting it.

No problem! If something can break…be sure it will happen to me lol.

@mclark37 I’ve fixed it. It should work again. I still don’t know why it was happening, but I fixed it for you (and transferred the problem to my own game while I investigate the root cause).
Thanks for reporting the problem and sorry for the less-than-perfect experience!
Let me know if there’s anything else you need.

Thanks! Its not a problem at all. I expect some bumps in the road as you continue to develop the service. I was just not sure if it was something I was doing wrong or a legitimate issue.

Nope, you didn’t do anything wrong and you found a legitimate issue. I’ve moved this thread from the Help category into the Tickets category (yeay for first user-created ticket) and added internal information about what the issue was so I can fix it.
I’ve set it to status in progress so it’s the highest priority. I don’t want anyone else to end up in a similar situation.

Thanks again for the report! And also you’re the first non-moderator to use the forums, yeay! Welcome :slight_smile:

yeay, it’s now fixed and shouldn’t happen to anyone else in the future.