Binding of right ctrl

This is a problem with many software. On a Canadian multiligual keyboard The left control key can be bind but not the right one. If I try to bind crtrl+space in the software only the space will be selected for the binding
I use my mouse in my left hand so reaching for the left control with with right hand is annoying

Is this a foundry issue or a assets library one?
It would need to be taken up with the foundry developers in that case, as I am not quite sure what to do about what to do about it :smiley:

You can also get more info over at their discord, as they’re very helpful when it comes to this.

It is a foundry issue or at least how the browsers pass keyboard code to scripts. I tried it on Linux and Windows, firefox and Chome with the same result. The gm created a new server and did not loaded a lot of asset yet.
I downloaded Passmark keyboard test. When I push key

left ctrl
Bios code 0x1D
Windows code 0xA2

right ctrl
Bios code 0x1D
windows code 0xDF

the passmark software show the last key pushed. If I select windows mode it work for the left control that show me LCtrl but does not changed anything when the right ctrl is pushed. If I select the Bios mode is show me RCtrl and LCtrl for the two control keys

Another tool

This time it is a browser tool . On windows it showed

Left ctrl show
event code: ControlLeft
key : Control
keycode 17

Right ctrl show
event code Lang1
key: Unidentified
keycode 21

On my Linux computer with Canadian international selected

Right ctrl show
event code: ControlRight
key: AltGraph
keycode 225