Audio Playlist Tab totally empty

Browser: latest Google Chrome
System: GURPS
VTT: 0.8.8
Modules: 0

My Playlist Tab is suddenly totally empty! No Playlists, no buttons, no nothing.
The Compendiums tab doesn’t look much better. Just the buttons but no content.

sound tab

This looks like the Foundry 0.8.8 bug, described here:

You can get over this current issue by exporting your world, deleting the playlist.db file from the data folder and reimporting your world. However, you WILL lose all of the data that was there.
If you have a backup from recent times, you can copy the playlist.db file from there to override it in the current world and then reimport.

The issue was fixed apparently and will be released with 0.8.9, but it’s unlikely they fixed it in a way that would fix the file for you, though it’s possible.

Ok, thanks. I will try that.

Though, what about the empty compendium tab?
There doesn’t seem to be a compendium.db to copy and reimport.

I can only hope that it doesn’t show because of the error and will be fine after a cleanup and reimport.

If that’s not the case, I recommend posting in that issue I sent you to make sure they’re aware of the additional complications. Alternatively you can join the Foundry discord server and discuss about the issue in #088-feedback.

So, the reinport for the sound worked! Great!
But the compednium is still empty.

I guess I will have to post this on the Foundry Discord.