Audio issues (Chrome)

Since last update audios and playlist are not working on The Forge. This is what I get from the console:


Tried everything I could, but this is happening even on newly created worlds with no mods. Can’t even reproduce audios directly from the Assets Library:


I don’t think that has anything to do with the latest update. That basically says “CONTENT_DECODING_FAILED” which means “the file is corrupted or is in the wrong format”. That tells me that it’s not an mp3 or it’s using a weird configuration or codec which your browser doesn’t support.
I’ve rarely seen that error, but generally, re-encoding the file fixes it (or installing the missing codec on your PC).
I’ve mostly seen that type of error with SVG files that had specific components that Firefox didn’t support for example.
Check your other mp3 files, try one of the music from existing music packs (like Michael Ghelfi’s Audio pack for example which is known to work).
If even that one doesn’t work, then it’s likely an issue with your PC.

Thanks for your quick reply. I believe the issue coincided with the day of the update, so I assumed it was something related to it. I’m using Google Chrome and there seems to be a problem with it. I opened the game with Brave and Firefox and both played the audio files with no errors. But I still couldn’t identify what’s wrong with Chrome.

Humm… have you tried re-installing chrome? It might be that something corrupted your installation of it and is causing this issue?
Otherwise, I wouldn’t know what might cause Chrome to be unable to decode mp3 files, since the file itself is valid, as it works in Brave and FF.

After almost formatting my computer, I discovered that the audio driver of a bluetooth headset caused chrome to stop decoding mp3 files whenever I turned on the headset. Uninstalling the driver fixed the problem.

1 Like

Thanks for letting us know what caused the issue, really helpful for future troubleshooting.