Asset files not opening

I’ve been working on updating some token images with image files that I upload to my assets library. For some reason when I tried loading a bunch of the existing ones today, they aren’t loading at all.

If I browse to the assets library, everything (that I’ve tried so far) seems to be opening up with an XML error:


I’m having the same issue. Getting a 404 trying to upload or use new images for one of my tokens.

@beardsen and @tentaclese
This was from an announcement on the discord page:

There appears to be an outage with our storage provider at the moment. We have provided a temporary fix by referencing the backups we have available for our assets library storage. This should fix both the failures in loading in-game, and the issues users have experienced with their asset library. Please be advised that uploading new assets to your asset library may fail during this temporary holdover solution. We will update this message when the issue is entirely fixed.

1 Like

Well… guess that’s what I get for not being on the Discord server, huh?

Thanks @mushie !