Midi-Qol Question

Hello everyone!
I have a quick question for anyone who has encountered this issue and knows of a solution. When I have the midi-qol module active, very single attack made spams me with a Cover check dialogue box. For the life of me, I cannot find any way in the Workflow menus to turn this nonsense off. The only options for toggling cover are to apply a module, but no matter what setting I choose, I continue to face this unwanted dialogue box interruption for every…single…attack! It is so annoying that for now I have opted to simply disable midi-qol, which I would rather not do.

Anyone have a solution for this? Thank you!

Change Midi-OQL Configuration > Mechanics > Calculate Cover, set it to None.

If you still have trouble, disable module Simbul’s Cover Calculator or change its settings to disable Cover Computation Mode and Cover Application