CommunityLighting by Blitz

Hi there. First time post. For the last week and a half i have found that scenes in which i use lighting controls won’t display correctly after i have applied CommunityLighting by Blitz effects to a light source. The scene thumbnail, background image and any scene content does not display. So far the only remedy i have found is to turn off the CommunityLighting by Blitz module upon which all scene functionality is restored. I have uninstalled and reinstalled the module which appears to make no difference. Does anyone else experience the same issues of late and are there have any suggestions for a fix beyond turning the module off?

Hello, as I’ve tested Community lights by blitz now, it seems to work on my side. Have you tried disabling other modules to see if it interferes with other modules?

As taking away all functionality of a scene isn’t good. When it happens, could you press “f12” and go to console. image

Then enable the module, which will cause the website to reload.
Could you screenshot any erros/red text that pops up?

Thanks for looking at this Kevin.
See below for error/red text that is displayed when i have the module enabled and i move to the affected scene. With all other modules deactivated i still get the same behaviour and error message.

(Edit: Note this only effects one scene in which i previously used blitz for a disco light effect. Other scenes with non blitz lighting controls - eg flickering firelights are not affected)

In that case it would be a module issue which I would recommend taking up with the creator.
You can do that either by contacting them at their github issues, or go to to ask them there ^^

It doesn’t seem to be an issue we can help (I have at least not encountered it nor a fix for it).
If you want me to do it for you, I’ll gladly do that too.