Can't load Foundry game

Got through the intro screen, but am now on Foundry and it is blank. The right-hand has the wall and candle imagery etc. but that is all. No icons, scenes, maps, symbols or anything else. I’ve tried loading it multiple times. Often it is slow to get to the last stage but this is a delay of a different magnitude. Any ideas?

Have a look through these 2 articles, they are the most common reasons for this.

If that doesn’t help, the next step is to try starting in safe mode (which turns off all modules). If that loads up ok, then you need to work out which module is the one that is causing the issue.

Hardware accelerating has been operating the whole time. I suspect perhaps world size is an issue as it stands at 85MB. I deleted the biggest file and tried to re-launch the game but still no joy :frowning:

Can you upload a picture of your data directory (showing files sizes of each *.db file. It could be that one of your database files is corrupt. Something like this:


Here is the screenshot of the database file:

It looks like you have a few issues.
The main issue is your actors. Something is bloating that file.
Have you added a module since you were last able to get into the game?
Did you turn vision on for all of your NPC’s?
If you are comfortable, you can open up that actors.db file in notepad and look for something that keeps repeating itself or spamming the file. Just make a copy of it first somewhere. (this is important).
You can then delete the actor that is causing the issue and then reload. Keep the backups handy incase it all goes poorly.

Once you can get back into your game, I would move any of the scenes you do not need for the current session and next session into a compendium, that will reduce the scenes.db file and most likely the fog.db file.
With the journals, just make sure you havnt cut and pasted any pictures in there. If you want pictures, use the picture link tool when editing the journals.