Blank game screen

When I load into the game it’s just at the gray Forge background. The console is producing this error

It had worked fine a couple a days ago. I have disabled all the modules. I believe it is a map, but not completely sure. Last time this happened I just deleted world and started w/ local import again. Don’t want that to be standard practice. Anyone know what to do or how I can access the forge again?

Does it consistently happen when reloading? I’ve noticed this happen to me a couple of times as well, though it’s rare, and it seems to be a Foundry bug from the looks of things, and reloading the page is enough to get it fixed.

It’s just loaded and I’m not sure why it worked this time because I loaded in like 15 times then was trying in incognito a handful of times as well.

It sounds like Hardware Accel to me: How to fix it if Hardware acceleration is off

Did you fully close/re-open your browser?

I did not fully quite chrome and I do have hardware acceleration turned on. I just navigated to game url again, logged in, and this time it loaded. There wasn’t any error in devLog this time though.

Hardware Accel being enable alone doesn’t mean Hardware Accel is actually working (as detailed in that article). What size is your world?

World size? Like data size? I’m not exactly sure what you’re asking.

Pop over to Discord if you can and tag me, it’ll be easier to explain over there:

That was also my initial thought, apart from that specific error which I’ve seen before myself and it’s not related to hardware acceleration, it’s more of a core foundry bug that might be a race condition where it starts to initialize the game but is undefined (which should never happen).

I think it’s related to using the user manager because it logs you in so fast after a game is launched that the server didn’t have time to finish loading the system that the game is using… Now that I think about it, I believe I only saw it happen right after launching into an idled game with the user manager logging us in right away.
But that doesn’t sound like @snowspartandl’s experience though, so not sure anymore :thinking:

come in Discord and talk like a regular person @kakaroto